个人博客
专注IT梦想的地方

标签:decoratorsBeforeExport

create-react-app报The 'decorators' plugin requires a 'decoratorsBeforeExport' option, whose value must be a boolean. If you are migrating from Babylon/Babel 6 or want to use the old decorators proposal, you should use the 'decorators-legacy' plugin instead of 'decorators'的解决方法-智言个人博客
React

create-react-app报The ‘decorators’ plugin requires a ‘decoratorsBeforeExport’ option, whose value must be a boolean. If you are migrating from Babylon/Babel 6 or want to use the old decorators proposal, you should use the ‘decorators-legacy’ plugin instead of ‘decorators’的解决方法

智言阅读(5136)评论(0)赞(0)

首先阐述一下遇到的情况,今天在使用create-react-app创建好项目,然后通过react-app-rewired自定义配置create-react-app后,发现报了下面的错误,当然,我通过react-app-rewired配置了m...